[Solved] Page Overflow Displayed

On mobile and tablets I get page wobble a.k.a page overflow. Is there a way we can add.

html, body {
max-width: 100%;
overflow-x: hidden;
}

https://flipt.ink

1 Like

We will check the issue. :slight_smile:

Yes you can add this code only on tablet and mobile. Copy the following code and paste it on Site Settings > Advanced > Header Code.

<style>
@media screen (max-width: 1024px) { 
html, body {
max-width: 100%;
overflow-x: hidden;
}
}
</style>
1 Like

Thank you @mizan for the help.

1 Like
html, body { max-width: 100%; overflow-x: hidden; }

Solves the issue for me. Cheers!

1 Like